jump to article
...intermittent thoughts

HTML Validator Plugin for Firefox on Ubuntu

As for many, I am also addicted to the HTML Validator Plugin for Firefox. Unfortunately this is not available for Linux:

Unfortunately this statement is wrong, very wrong! It is only Mozillas update site statingit wrongly - the XPI for so many other platforms is in fact available. You can to go to the Plugin homepage and find it there. While you even can chose between a 32 and 64 Bit version for Linux, you have to firstly install some more packages. This can easily achieved by issuing the following command in a terminal:

sudo apt-get install libstdc++5 libxul-dev

If you then install the Plugin (or restart Firefox if you already did so), the Plugin is available - wohoo!


Thanks to Gabriel Bretschner for collecting the necessary information in German.

Add Comment
 
Subject:
   
Name:
E-mail:
Web Site:
 
Comment:  (No HTML - Links will be converted if prefixed http://)
 
Remember Me?